
ABC Media Manager Overview
{button Steps...,PI(`',`IDH_HT_To_open_ABC_Media_Manager')}

ABC Media Manager is the Micrografx ClipArt manager.. You can use ABC Media Manager to insert ClipArt easily 
into Micrografx programs such as ABC FlowCharter, Designer, and Picture Publisher. You can also use it with 
many other Office Compatible and Windows programs.

You can open ABC Media Manager from within a Micrografx program or as a program by itself.

The simple ABC Media Manager organization lets you easily keep track of thousands of pieces of ClipArt.

The main ABC Media Manager window displays thumbnail bitmaps (or names) of the ClipArt in the current 
subject. You can drag and drop a ClipArt item from the ABC Media Manager window directly into many Windows 
drawings and documents.

The ABC Media Manager search feature lets you find just the right picture quickly.

Micrografx ClipArt on the CD-ROM is already organized into convenient ClipArt collections. You can create your 
own collections from the ClipArt scattered on your hard drive.

The conversion utility lets you quickly convert customized ClipArt groups you’ve created in the past with 
Micrografx programs such as ABC FlowCharter palettes, Designer 4.x collections, and Windows Draw collections.

{button Related topics,PI(`',`IDH_RT_Welcome')}



ABC Media Manager organization
Micrografx ClipArt Collections
Your own collections
Main ABC Media Manager window



To open ABC Media Manager



ABC Media Manager organization
ABC Media Manager uses a hierarchy to organize ClipArt files efficiently.
ABC Media Manager ClipArt Collections

Collections
Subjects
Item
Item Information
Name
Keywords
Description
Preview



Micrografx collections
You can copy a collection on your ClipArt CD-ROM to your local hard drive.

In the main folder of the ClipArt CD-ROM, there is one .ecf file for each collection on the CD. For each of 
these .ecf files, there is a sub-folder of the same name. This folder doesn’t have the .ecf extension, however.

Copy the .ecf file and the sub-folder to a location on your local hard drive. When you copy the sub-folder, all the 
files and folders it holds are also copied.

A complete copy of the collection now sits on your local drive. To access it within ABC Media Manager, on the 
Options menu, click Subject. On the File menu, click Load Collection. Type in the full path to the local .ecf file, or 
use the Browse button to find it.

You can also create your own collections from existing ClipArt.

{button Related topics,PI(`',`IDH_RT_Concept_Micrografx_Collections')}



Your own collections



Your own collections
{button Steps...,PI(`',`IDH_HT_Your_own_collections')}

ABC Media Manager provides an easy and convenient way for you to organize, catalog, find, and use ClipArt that 
is not already in a collection. It also lets you group frequently used ClipArt into a single handy subject.

For example, you can create a collection "My Stuff," create a subject "Our Family, " then add as items the BMP 
files you created from scanned family photographs.

Or you can create collections and subjects containing ClipArt that you use frequently, so it’s conveniently 
available in one location. You can even copy items from another subject into your personal subject.



To create a collection
To create a subject
To add as items
To copy items



Read-only Collections
{button Steps...,PI(`',`IDH_HT_ReadOnly')}

Read-only ClipArt collections are most commonly found on a CD-ROM or a network. For example, the Micrografx 
ClipArt collections on CD-ROM are read-only. A read-only collection is already organized into subjects, and the 
Item Information is already created.

You can’t change the Item Information. (When the Item Information dialog box is displayed, the Name, Keywords,
and Description boxes are disabled, and a message at the bottom tells you the subject is read-only.) In addition, 
you can’t change the thumbnail size or color depth, or the ordering of items within subjects, and you can’t add or
remove items from subjects.

Note
Read-only collections can contain non-read-only subjects and read-only subjects can be found within non-

read-only collections.
If you want to edit the Item Information or make other changes to subjects or items in a read-only 

collections, there are several possibilities.
You may be able to copy the collection to your hard drive, and then change the attribute from read-only.
You may be able to install the collection to your hard drive, and then change the attribute from read-only.

You should be able to copy selected items from the read-only collection to a new subject on your hard drive.

{button Related topics,PI(`',`IDH_RT_ReadOnly')}



Micrografx ClipArt



To copy selected items



Drawings with multiple elements
{button Steps...,PI(`',`IDH_HT_Multiple_Elements')}

Designer 3.x and 4.x files contained several named ClipArt images in each file. The same is true for Windows 
Draw files.

For example, Designer’s PEOPLE15.MGX contained the following images: computer user, female; computer user, 
female, full view; computer user, female, silhouette; data entry, female, etc. When you try to add the file 
PEOPLE15.MGX to a subject, a dialog box offers two options in ABC Media Manager.

If you click Add Each Symbol, you create four ABC Media Manager items named Computer User, Female 
and so on.

If you click Add Whole File, you create a "one page" drawing containing four pictures, named PEOPLE15. If 
you’re adding a multiple-page file, ABC Media Manager displays the first page of the file.

You may prefer to use the ABC Media Manager Conversion Utility to convert Designer and Windows Draw 
collections.

If you add a drawing (one you’ve created, for example) that represents one picture, but in which the elements 
have not been grouped, the same option is presented. Click Add Whole File. Please note, however, that this is 
true only for named symbols.

Tip
It’s easier to delete one item than many. If you’re unsure which option to choose, click Add Whole File. 

Examine the thumbnail or the preview in Item Information. If the elements should have been added separately, 
delete the item and repeat the process with Add Each Symbol.



To delete an item



ClipArt types
ClipArt files can be loosely grouped into two broad categories:

Vector files. This type of file is based on a description of the lines, curves, fills, and patterns needed to 
draw the picture. Although they typically don’t have the rich detail of bitmaps, vector images have two advantages 
over raster images: (1) they’re smaller, thus taking up less disk space and memory; and (2) you can scale them 
without image degradation. An example of these files is WMF.

Raster (image or bitmapped) files. This type of file is based on a bitmap, usually a grid of dots of specific 
colors. Although it can accurately reproduce photographs and other artwork, it takes up considerable disk space 
and memory. An example of these files is BMP.

ABC Media Manager recognizes graphic file types by their extensions. If you install the normal collection of 
filters, ABC Media Manager can read most of the common types. Regardless of what filters you install, however, 
ABC Media Manager is always able to read .BMP and .WMF files.

{button Related topics,PI(`',`IDH_RT_ClipArt_types')}



Graphic file types



Graphic file types
Source Ext

Adobe Illustrator AI .ai

AutoCAD Drawing .dwg

AutoCAD DXF .dxf

CompuServe Bitmap .gif

Computer Graphics Metafile .cgm

Corel Clipart Format .cmx

CorelDRAW! 3.0, 4.0, 5.0 .cdr

Digital Research GEM .gem

Encapsulated PostScript/AI EPS .eps

HP Graphics Language .hgl

HP Graphics Language .plt

IGES Drawing .igs

JPEG File Interchange .jpg

Kodak Photo CD .pcd

Macintosh PICT .pct

Micrografx Designer File .dsf

Micrografx Designer 4.x .ds4

Micrografx Designer 4.x ClipArt .mgx

Micrografx Drawing .drw

Micrografx Picture Publisher 4.0 .pp4

Micrografx Picture Publisher 5.0 .pp5

Micrografx Picture Publisher .ppf

PC Paint .pcx

PostScript .prn

PostScript .ps

Scitex CT .sct

Sun Raster .ras

Tagged Image File Format .tiff

Targa Bitmap .tga

Windows Bitmap .bmp

Windows DIB .dib

Windows Enhanced Metafile .emf

Windows Metafile .wmf



WordPerfect Graphics 1.0, 2.0 .wpg

Note
This is the entire list of all supported filters. If you don’t see the filter you want in ABC Media Manager, 

choose the Custom installation option from the installer and select the desired filter(s).
{button Related topics,PI(`',`IDH_RT_Graphic_File_Types')}



ClipArt Types



CD-ROM Collections
The CD-ROM collection is "hot-swappable." For example, if you take out one CD, put in another, then display the 
Choose a Subject dialog box, the new collection is displayed. The Micrografx ClipArt collections on CD-ROM are 
read-only. A read-only collection is already organized into subjects, and the Item Information is already created.



Main ABC Media Manager window
{button Steps...,PI(`',`IDH_HT_Main_Emerald_Window')}

Thumbnails of each item in the current subject are displayed in the main ABC Media Manager window. The name 
of the subject appears in the title bar. You can move or resize the window to occupy as much or as little of the 
screen as you want. When the window isn’t big enough to show all items in the subject, a scroll bar lets you 
access additional items.

You can resize the thumbnail bitmaps to show a larger or smaller picture. The button can display pictures only, 
names only, or both. Tool Tips are also available.

Double-click an item to see Item Information.

The Options menu lets you switch to other subjects and collections, set properties, and perform other functions.



To change thumbnail display



Glossary
ClipArt

Collection

Description

ABC Media Manager ClipArt Manager

ABC Media Manager ClipArt Collections

Item

Item Information

Keywords

Subject

Thumbnails



In this Help file, ClipArt is used as a generic term to refer to any graphics element you want to incorporate into 
another document, such as a Designer drawing or Microsoft Word newsletter.

The graphics element may be a vector or an image file. ABC Media Manager recognizes most graphic file types.



A Collection is the broadest category used by ABC Media Manager. Collections contain subjects.

For example, you may have a collection named "Holidays" containing the subjects "Valentine’s Day" and 
"Halloween." Or you may have the "Designer" collection containing the subjects "Maps" and "Holidays."



Item Information might have a free-form description containing detailed information about an item.

For example, you could enter "Screen capture of version 1.1 showing selecting more than one item."

During a search, you can specify whether to include the description in the search.



The top item on the list in the Choose a Subject dialog box is ClipArt Collections. This represents the entire 
world of ClipArt currently known to ABC Media Manager (all of the collections that are currently loaded or 
installed and available).



The ABC Media Manager ClipArt manager provides a convenient, easy-to-use interface for inserting pictures 
into a document. It lets you easily locate, access, and organize ClipArt items (both vector-based drawings and 
pixel-based bitmaps) without opening the files to see their contents. You can use existing ABC Media Manager 
collections, or you can create your own.



Items are ClipArt pictures. They are represented by thumbnails and contained within subjects.

For example, you may have the items "Pumpkin," "Ghost," and "Witch" within the subject "Halloween."



Each item in a subject has item information associated with it which you can view and edit:
Name
Keywords
Description
Preview (view only)

For example, an item with the Name "Black Cat" in the "Halloween" subject might have the Keywords "cat, 
silhouette, animals" and Description "silhouette with green eyes. BMP. Used: Halloween poster '94".

Name refers only to the item in ABC Media Manager, not to the original file or image. Changing the Name does 
not affect the file. 

Name, Keywords and Description can be searched. 



Each item can have associated Keywords in the Item Information, making it easy to search for items.

For example, Keywords such as "dinosaur, brontosaurus" or "computer, laptop" let you locate and use the 
associated picture quickly.



A Subject is a group of related items (pictures). Subjects are located within collections.

For example, you may have Subjects for "Valentine’s Day" and "Halloween" within the Collection "Holidays." The 
"Halloween" Subject contains items relating to Halloween, such as "Ghost."



Thumbnails are the small bitmapped image of the item that can appear on the item button in the main ABC 
Media Manager window. A larger image is available as a preview in the Item Information dialog box.

A thumbnail bitmap is created automatically when an item is initially added to a subject. You can resize a 
thumbnail for any item, as well as change the color depth in the Properties dialog box.



Add Files dialog box
You can use ABC Media Manager to organize many individual picture and drawing files into ABC Media Manager 
subjects and collections.

Locate the folder in which the graphic file or files is located. Select the file or files, and then click Add. Adding 
files adds items to the current subject.

ABC Media Manager recognizes many graphics file types.

Tip
To learn about a particular button or box in the dialog box, click the ? on the title bar, then click the button 

or box.
{button Related topics,PI(`',`IDH_RT_Add_Files_DB')}



Graphics file types.



Adding File dialog box
This dialog box displays while ABC Media Manager is performing the operations needed to add the item or items.

The Status bar shows the progress. You can cancel adding the file if you want.



Adding File message box
ABC Media Manager either doesn’t recognize this file type or you have tried to add a corrupt file. Also, you may 
be trying to add an unknown version of a supported file (for example, a CDR 2.x file when ABC Media Manager 
recognizes only CDR 3.x, 4.x and 5.x files). You can install additional filters to get more supported file types if you
don’t see the one you want.

To add subject or collections to the ABC Media Manager catalog, you should click Subject on the Options menu, 
and on the File menu, point to Load.

{button Related topics,PI(`',`IDH_RT_Add_Files_DB')}



Browse dialog box
This dialog box provides a way for you to locate a collection to be loaded if you don’t know the correct path and 
filename. It’s displayed when you click Browse in the Load Collection dialog box. Please note, only the filename is
displayed, not the "logical name."

To narrow the search, specify the Filename as *.ECF, or specify Files of Type as Collection Files (*.ECF). 

Click the collection you want, then click Load.

Tip
To learn about a particular button or box in the dialog box, click the ? on the title bar, then click the button 

or box.



Choose a Subject dialog box
{button Steps...,PI(`',`IDH_HT_Choose_a_Subject_dialog_box')}

The primary purpose of this dialog box is to open a new subject. It’s also used to create new collections and 
subjects and to rearrange subjects within collections.

When you click OK, the selected subject is loaded into the main ABC Media Manager window, replacing the 
subject that is there. If OK is grayed, no subject is selected.

Additionally, you can create new collections and new subjects using the File menu.

You can rearrange subjects within collections using drag and drop or the Edit menu. You can change the names 
of subjects and collections using the Edit menu. Use the Load item on the Edit menu to tell ABC Media Manager 
about a new collection to which you have access.

The Expand All and Collapse All buttons determine whether all subjects are displayed in this dialog box.

Tip
To learn about a particular button or box in the dialog box, click the ? on the title bar, then click the button 

or box.



To select the subject
To create a new collection
To create a new subject
To rearrange subjects within collections
To change the names of subjects and collections



ABC Media Manager Conversion Utility: ABC FlowCharter
It’s simple and convenient to convert ABC FlowCharter 4.0 shape palettes to ABC Media Manager subjects. You 
can convert all of them, or only the ones you think you will use now.

When you access this dialog box initially, all the palettes are selected. You can click None to deselect all palettes,
then click to select the palette you want. You can select additional palettes using CTRL and SHIFT, before you 
click Convert.

Snap points are retained by ABC Media Manager.

Tip
To learn about a particular button or box in the dialog box, click the ? on the title bar, then click the button 

or box.



ABC Media Manager Conversion Utility: Designer
It’s simple and convenient to convert Designer subjects to ABC Media Manager subjects. You can convert all of 
them, or only the ones you think you will use now.

When you access this dialog box initially, all the subjects are selected. You can click None to deselect all 
subjects, then click to select the subject you want. You can select additional subjects using CTRL and SHIFT, 
before you click Convert.

Note
ABC Media Manager can’t convert CH4 or GRF files if they reside within a DS4 catalog.
ABC Media Manager can convert only Designer 4.0 and 4.1 catalogs.
You can add Designer 3.1 ClipArt files using Add Files.
You can click Find to access Designer CD or network collections.
To learn about a particular button or box in the dialog box, click the ? on the title bar, then click the button 

or box.



ABC Media Manager Conversion Utility: Windows Draw
It’s simple and convenient to convert Windows Draw subjects to ABC Media Manager subjects. You can convert 
all of them, or only the ones you think you will use now.

When you access this dialog box initially, all the subjects are selected. You can click None to deselect all 
subjects, then click to select the subject you want. You can select additional subjects using CTRL and SHIFT, 
before you click Convert.

Tip
To learn about a particular button or box in the dialog box, click the ? on the title bar, then click the button 

or box.



Conversion Errors dialog box
This dialog box appears because ABC Media Manager has encountered an error while converting an ABC palette, 
Designer subject, or Windows Draw subject to an ABC Media Manager collection.

The following is a list of errors and their explanations:

ABC Palette not found: <filename>

The ABC Palette file isn’t present.

Could not create new ABC Media Manager Subject <subject name>

ABC Media Manager encountered an error while trying to create a new subject file. Make sure the subject is not 
currently open in ABC Media Manager.

Designer Subject File not found: <filename>

ABC Media Manager couldn’t find the Designer subject file.

Draw Catalog File not found: <filename>

ABC Media Manager couldn’t find the Draw Catalog file.

Error reading <filename>

ABC Media Manager encountered an error reading this file.

Error Rendering symbol <symbol name> in file <filename>

A problem occurred trying to draw the item. You may have a memory allocation error.

Invalid ABC Palette: <filename>

The file isn’t a valid ABC Palette file.

Media File not found: <filename>

The file you referenced in a Draw or Designer subject isn’t present. Make sure the CD is in the drive.

No items could be added to the <subject name> subject, so the subject wasn’t created.

If an error occurred so nothing was added to a new subject, ABC Media Manager doesn’t create an empty 
subject.

Symbol <symbol name> not found in file <filename>

ABC Media Manager can’t find the symbol in the given DS4, DRW or MGX file.

Unsupported File Type; file <filename>

This Designer collection may contain a file type ABC Media Manager can’t read.



Delete Collection message box
Answer Yes if you want to delete the collection and all of its subjects. Deleting the collection removes it from 
your hard drive.



Delete Subject message box
Answer Yes if you want to delete the subject and all of its items. Deleting the subject removes it from your hard 
drive.



File Link dialog box
This dialog box displays information about linked files and lets you change the path for the file location using the 
Relocate button, if the file has been moved.



Find ClipArt Catalog dialog box
You can use this dialog box to access Designer CD or network collections.

Tip
On Designer 4.x CDs, you can find the MGXCAT.INI file in the Media directory.
To learn about a particular button or box in the dialog box, click the ? on the title bar, then click the button 

or box. This displays the standard Windows 95 Help for the item, so some of the wording may not apply to ABC 
Media Manager.



Item Information dialog box
{button Steps....,PI(`',`IDH_HT_Item_Information_DB')}

Item information provides more information about an item than can be shown on the button. 

If the subject is not part of a read-only collection (generally CD-ROM collections and network collections), you 
can add and change Item Information.

You can use Search on the Option menu to search for the text in the Name, Keywords, and Description boxes. 

Tip
To learn about a particular button or box in the dialog box, click the ? on the title bar, then click the button 

or box.
{button Related topics,PI(`',`IDH_RT_Item_Information_DB')}



Read-only collections



To search



Load Collection dialog box
{button Steps...,PI(`',`IDH_HT_Load_Collection_DB')}

Enter the filename of the collection you want to load. If you don’t know the name, click Browse, and the Browse 
dialog box appears.

When you acquire a new ClipArt collection, use Load Collection to add it to your ABC Media Manager collections.



To load the collections
To unload one or more collections



Move Subject dialog box
The subject name is displayed. The name of the current collection is displayed in the text box. Click the arrow at 
the right of the text box. A list of all currently loaded collections appears. Click the collection you want.



Multiple symbols dialog box
If a file has more than one named symbol or element in it, you can choose whether the file should be added to 
ABC Media Manager as one item or several. When you try to add such a file to a subject in ABC Media Manager, 
this dialog box offers the options to create one item or many items from the drawing.

Designer 3.x and 4.x files contained several ClipArt images in each file, as do Windows Draw files. Click 
Add Each Symbol in this case.

To add a drawing (one you’ve created, for example) that represents one picture, but in which the elements 
have not been grouped, click Add Whole File.

Tip
If you’re unsure which option to choose, click Add Whole File. (It’s easier to delete one item than many.) 

Examine the thumbnail or the preview in Item Information. If the elements should have been added separately, 
delete the item, repeat the process, and click Add Each Symbol instead.

{button Related topics,PI(`',`IDH_HT_Multiple_symbols')}



Drawing with multiple elements



New Collection dialog box
Enter a name for the new collection you want to create. You can enter a name of unlimited length.

Tip
To learn about a particular button or box in the dialog box, click the ? on the title bar, then click the button 

or box.



New Subject dialog box
Enter a name for the new subject you want to create. You can enter a name of unlimited length.

Then select the name of the collection to which you want the subject added.

Tip
To learn about a particular button or box in the dialog box, click the ? on the title bar, then click the button 

or box.



Properties dialog box: Subject tab
This dialog box lets you set preferences applying only to the current subject.

You can customize the size of the thumbnail bitmap in the main ABC Media Manager window.

You can specify whether the images on the button should be square or rectangular.

You can specify the color resolution of the thumbnail. This doesn’t affect the ClipArt when it is used. The 
resolution affects the amount of space used by the ABC Media Manager collection. (It slightly affects the time 
required to create thumbnail bitmaps when a new file is added to a subject.)

Tip
To learn about a particular button or box in the dialog box, click the ? on the title bar, then click the button 

or box.



Properties dialog box: Media Manager tab
This dialog box lets you change the appearance and action of the main ABC Media Manager window.

When there are more items in a subject than fit in the window, the window scrolls to display the additional items.
You can specify vertical or horizontal scrolling.

You can request that thumbnails show only pictures, only names, or both. (The size of the item button in the 
main ABC Media Manager window adjusts automatically; the bitmap size remains the same.) You can request 
that the name of the item appear as a Tool Tip when you pass the cursor over the thumbnail.

If you’ve started ABC Media Manager from a Micrografx program, ABC Media Manager is automatically on top. If 
you start ABC Media Manager as a stand-alone program, you can set this option to your liking.

Tip
To learn about a particular button or box in the dialog box, click the ? on the title bar, then click the button 

or box.



Properties dialog box: CD-ROM tab
If you want to use collections on CD-ROM, specify the drive path here (usually D:).

Tip
To learn about a particular button or box in the dialog box, click the ? on the title bar, then click the button 

or box.



Rename Collection dialog box
The Rename Collection dialog box lets you enter a new name for the currently selected collection.



Rename Subject dialog box
The Rename Subject dialog box lets you enter a new name for the currently selected subject.



Search dialog box
{button Steps...,PI(`',`IDH_HT_Search_DB')}

The Search feature helps you find appropriate artwork quickly and easily, even though you may have many 
items in many subjects within several collections.

For example, suppose you need a ClipArt picture of a cat. Type the word "cat" in the Search For box, specify 
>ALL>, Match Whole Word, and Search Descriptions, and click OK. ABC Media Manager searches the Names, 
Keywords, and Descriptions for every item in every subject in every available or loaded collection.

When the search is completed, ABC Media Manager conveniently places all matching items in a temporary 
subject, "Search Results", which it displays in the main ABC Media Manager window. You can browse through the 
pictures until you find the perfect cat.



To search for an item



Search Results Item Information dialog box
{button Steps...,PI(`',`IDH_HT_Search_Results_DB')}

Item information provides more information about an item than can be shown on the thumbnail.

Tip
To learn about a particular button or box in the dialog box, click the ? on the title bar, then click the button 

or box.



To search for an item



Unload Collection message box
Answer Yes if you want to unload the collection and all of its subjects. Unloading the collection removes it from 
the catalog, but not from your hard drive.



Unload Subject message box
Answer Yes if you want to unload the subject and all of its items. Unloading the subject removes it from the 
collection, but not from your hard drive.



To open ABC Media Manager as an independent program

1 On the Windows task bar, click Start.
2 Point to Programs.
3 Click Micrografx ABC Media Manager.

Notes
Once ABC Media Manager is open, you can use it with other Windows 95 programs, such as Office 

Compatible programs like Word.
ABC Media Manager is accessed from Micrografx programs such as ABC FlowCharter, Designer, and Picture

Publisher through menu commands or toolbar buttons.



To Open ABC Media Manager from ABC FlowCharter
To Open ABC Media Manager from Designer
To Open ABC Media Manager from Picture Publisher



To open ABC Media Manager from ABC FlowCharter
On the View menu, click Shape Palette or press F9.



To open ABC Media Manager from Designer
On the Tools menu, click ClipArt.



To open ABC Media Manager from Picture Publisher
On the Tools menu, click ClipArt.



To find a collection and subject

1 On the Options menu, click Subject to display the Choose a Subject dialog box.
2 If the subject you want is not shown, click Expand All.
3 Double-click the subject you want to be displayed in the main ABC Media Manager window.

{button Related topics,PI(`',`IDH_RT_To_Find_Collection_and_Subject')}



To load a collection or subject
Main ABC Media Manager window



To select an item
Click the item.

Notes
To select a series of items, click the first item, hold SHIFT, then click the last item.
To select more than one item, click the first item, and hold CTRL as you click each additional item.
Once the item (picture) is selected, you can display and edit Item Information, delete the item, drag and 

drop the item into a Windows document, or copy it to the Clipboard.
The only operation permitted on multiple items is Delete.



To view Item Information
Double-click the item.
On the Options menu, point to Item, then click Information.
Click the right mouse button, then click Item Information.

Item Information displays a larger preview; the Name, Keywords, Description, and Link information for the item in
the Item Information dialog box.



To display a new or different subject

1 On the Options menu, click Subject to display the Choose a Subject dialog box.
2 If the subject you want isn’t displayed, click Expand All.
3 Double-click the subject you want.

{button Related topics,PI(`',`IDH_RT_To_display_a_new_subject')}



To load a collection or subject



To load a collection or subject

1 On the Options menu, click Subject to open the Choose a Subject dialog box.
2 On the File menu, click Load Collection or Load Subject. The highlighted collection is the collection into which 

the loaded subject is added.
3 Type in the filename of the collection or subject. If you don’t know the filename, click Browse.
4 In the Browse dialog box, double-click the collection or subject you want to add (load) to the ABC Media 

Manager subject list.

{button Related topics,PI(`',`IDH_RT_To_load_a_collection')}



To unload a collection or subject



To unload a collection or subject

1 On the Options menu, click Subject to open the Choose a Subject dialog box.
2 Select the collection or subject you want to unload.
3 On the Edit menu, point to Unload.

Note
Unloading a collection unloads all subjects in that collection.
This removes the collection or subject from the ABC Media Manager subject list only, not from the disk. You

can load the collection or subject again later.
{button Related topics,PI(`',`IDH_RT_Unloading_collections')}



To load a collection or subject



To close a subject
You do not need to close a subject. Because only one subject is present at a time, simply select a new 

subject. The original subject is closed automatically.
When you close ABC Media Manager or the Micrografx application, the subject is closed automatically.

{button Related topics,PI(`',`IDH_RT_Closing_a_subject')}



To select a new subject
To close ABC Media Manager,



To close ABC Media Manager
Click the X in the upper right corner of the main ABC Media Manager window.

Note
If you have opened ABC Media Manager through a Micrografx program, ABC Media Manager closes 

automatically when you close the program.
{button Related topics,PI(`',`IDH_RT_To_close_Emerald')}



Main ABC Media Manager window



To create a new collection

1 On the File menu in the Choose a Subject dialog box, click New Collection.
2 In the New Collection dialog box, enter the name for the new collection.



To create a new subject

1 Highlight the collection in which you want to create a new subject.
2 In the Choose a Subject dialog box, click the collection in which you want the new subject.
3 On the File menu, click New Subject.
4 In the New Subject dialog box, enter the name for the new subject.

Note
If you didn’t select the correct collection in step 1, you can specify it in the drop-down list box, which lists 

all collections.



To add an item to a subject

1 On the Options menu, click Add. The Add Files dialog box appears.
2 Click the file or files you want to add. You can restrict the search by using the arrow at the right of the Files of 

Type box to select from the list of ClipArt types recognized by ABC Media Manager.
3 Click Add. A dialog box indicates the progress.
4 If a Designer or Windows Draw drawing is comprised of multiple elements, you’re asked if you want to add 

them as independent items or as a whole.

Tips
You can use SHIFT and CTRL to select more than one file to add at a time.
You can add an item to a subject via the Clipboard or OLE drag and drop.
You can drag and drop multiple items from Windows Explorer.

{button Related topics,PI(`',`IDH_RT_To_add_an_item')}



ClipArt types recognized by ABC Media Manager.
Multiple elements,



To search for an item

1 On the Options menu in the main ABC Media Manager window, click Search. The Search dialog box appears.
2 Enter the text for which you want to search. The text must be in the Name, Keywords, or Description boxes of

Item Information.
3 To restrict the search to a single collection, click the arrow at the right of the Search Collection box, then click 

the collection.
4 Indicate whether you want a whole word or substring search. For example, if you select Substring Search for 

"cat", the search will find items containing "cat" (cats, scatter). If you select Match Whole Word, the search 
will find only the item "cat".

5 Use the Search Descriptions check box to indicate whether you want the free-form Description included in the
search, or if you only want to search the Keywords and Name.

6 Click OK to begin the search. ABC Media Manager builds a temporary subject "Search Results" and displays it 
in the main ABC Media Manager window.

7 To switch between the Search Results subject and the active subject, on the Options menu, click Search 
Results.

Note
Whole words are defined by spaces and punctuation.

{button Related topics,PI(`',`IDH_RT_To_search_item')}



Main ABC Media Manager window



To change Item Information

1 Click the item.
2 On the Options menu in the main ABC Media Manager window, point to Item, then click Information. The Item

Information dialog box appears. (You can double-click the item thumbnail to access Item Information 
immediately.)

3 You can change the name of the item appearing on the thumbnail. This doesn’t change the name of the 
source file.

4 You can add or change keywords for searching.
5 You can enter free-form descriptive information about the item.

You can’t change the preview.

Tip
Take advantage of the Keywords and Description boxes to help you find the item in future searches. 

{button Related topics,PI(`',`IDH_RT_To_change_item_information')}



To search for an item
Main ABC Media Manager window



To move an item to a new subject

1 Copy the item to the new subject.
2 Delete the item from the old subject.

{button Related topics,PI(`',`IDH_RT_To_move_an_item')}



To copy an item
To delete an item



To copy an item to a new subject

1 On the Windows task bar, click Start, point to Programs, then click ABC Media Manager to open a second 
copy of ABC Media Manager.

2 On the Options menu, click Subject.
3 Create the new subject, if necessary.
4 Double-click the new subject.
5 Click the item in the old subject in the first copy of ABC Media Manager.
6 Holding the left mouse button, drag the item to the new subject in the second copy of ABC Media Manager. 

The thumbnail appears in the new subject, and all Item Information is transferred.

{button Related topics,PI(`',`IDH_RT_To_copy_an_item')}



To create a new subject



To copy an item to a new subject via the Clipboard

1 Click the item.
2 On the Options menu, point to Item, then click Copy.
3 Switch to the new subject.
4 Paste the item.

The thumbnail appears in the new subject, and all Item Information is transferred.

{button Related topics,PI(`',`IDH_RT_To_copy_to_subject_via_Clipboard')}



To create a new subject



To delete an item from a subject

1 Click the item.
2 On the Options menu, point to Item, then click Delete.



To delete a subject from a collection

1 On the Options menu, click Subject. The Choose a Subject dialog box appears.
2 Click the subject you want to delete.
3 On the Edit menu, click Delete.



To delete a collection

1 On the Options menu, click Subject. The Choose a Subject dialog box appears.
2 Click the collection you want to delete.
3 On the Edit menu, click Delete.



To change the thumbnail

1 On the Options menu in the main ABC Media Manager window, click Properties. The Properties dialog box 
appears.

2 Click the Subject tab.
3 If you want the thumbnail image to be square, select the Square checkbox.
4 Use the sliders to adjust the size of the thumbnail as shown in the box.
5 Select the thumbnail resolution.
6 Click the Media Manager tab.
7 Click to indicate whether you want buttons to Show Pictures, Show Names, or Show Both.

Tip
When the Properties dialog box isn’t displayed, on the Options menu, point to Display, then click Pictures, 

Names, or Both.
{button Related topics,PI(`',`IDH_RT_To_change_thumbnail')}



Main ABC Media Manager window



To move a subject to a new collection

1 In the Choose a Subject dialog box, click the name of the subject.
2 Holding the left mouse button, drag the subject to the new collection.

Note
You also can use the Move Subject item on the Edit menu of the Choose a Subject dialog box, if you prefer.



To change the name of a subject or collection

1 In the Choose a Subject dialog box, click the name of the subject or collection.
2 On the Edit menu, click Rename.
3 Enter the new name in the box in the Rename Collection dialog box.



To copy ClipArt from ABC Media Manager to ABC FlowCharter

1 Open the ABC FlowCharter chart, if necessary.
2 Make sure the place in the document where you want to insert the ClipArt is visible on screen.
3 Open ABC Media Manager with the correct subject, if necessary. The main ABC Media Manager window should

be visible.
4 Click the item you want.
5 Click the item, and while holding the left mouse button, drag the item onto the ABC FlowCharter chart. 
6 Position the cursor where you want to position the item, and release the mouse button.

{button Related topics,PI(`',`IDH_RT_To_copy_to_ABC')}



Main ABC Media Manager window



To rearrange items in a subject

1 In the main ABC Media Manager window, click the item you want to move.
2 Drag the item to the position where you want it.
3 Drop the item.

{button Related topics,PI(`',`IDH_RT_To_rearrange_items')}



Main ABC Media Manager window



To copy ClipArt from ABC Media Manager to Designer

1 Open the Designer drawing, if necessary.
2 Make sure the place in the document where you want to insert the ClipArt is visible on the screen.
3 Open ABC Media Manager with the correct subject, if necessary. The main ABC Media Manager window should

be visible.
4 Click the item you want.
5 Click the item, and while holding the left mouse button, drag the item onto the Designer drawing.
6 Position the cursor where you want to position the item, and release the mouse button.

{button Related topics,PI(`',`IDH_RT_To_copy_to_Designer')}



Main ABC Media Manager window



To copy ClipArt from ABC Media Manager to Picture Publisher

1 Open the Picture Publisher image, if necessary.
2 Make sure the place in the document where you want to insert the ClipArt is visible on the screen.
3 Open ABC Media Manager with the correct subject, if necessary. The main ABC Media Manager window should

be visible.
4 Click the item you want.
5 Click the item, and while holding the left mouse button, drag the item onto the Picture Publisher image. 
6 Position the cursor where you want to position the item, and release the mouse button.

{button Related topics,PI(`',`IDH_RT_To_copy_to_PP')}



Main ABC Media Manager window



To copy ClipArt from ABC Media Manager to other Windows programs

1 Open the target program and the target document (a Word newsletter, for example), if necessary.
2 Make sure the place in the document where you want to insert the ClipArt is visible on screen.
3 Open ABC Media Manager with the correct subject, if necessary. The main ABC Media Manager window should

be visible.
4 Click the item you want.
5 Click the item, and while holding the left mouse button, drag the item onto the document. 
6 Position the cursor where you want to position the item, and release the mouse button.

{button Related topics,PI(`',`IDH_RT_To_copy_to_Windows')}



Main ABC Media Manager window



To copy ClipArt via the Clipboard

1 Open the target program and the target document (a Word newsletter, for example), if necessary.
2 Make sure the place in the document where you want to insert the ClipArt is visible on screen.
3 Open ABC Media Manager with the correct subject, if necessary. The main ABC Media Manager window should

be visible.
4 Click the item you want.
5 On the Options menu, point to Edit, and click Copy.
6 Move the cursor to the correct place in the target document and click to position the cursor.
7 On the Edit menu, click Paste.

{button Related topics,PI(`',`IDH_RT_To_copy_via_Clipboard')}



Main ABC Media Manager window



To add an item with drag and drop

1 Open the program and document containing the ClipArt (a photograph in Picture Publisher, for example), if 
necessary.

2 Edit the ClipArt as necessary (cropping to fit the newsletter and converting to gray scale, for example).
3 Select the ClipArt that you want to copy to ABC Media Manager.
4 Open ABC Media Manager with the correct subject, if necessary. The main ABC Media Manager window should

be visible.
5 Click the ClipArt, and while holding the left mouse button, drag it onto the main ABC Media Manager window.
6 Position the cursor where you want the thumbnail to appear, and release the mouse button.

{button Related topics,PI(`',`IDH_RT_To_add_via_DD')}



To convert Micrografx ClipArt

1 On the Options menu in the main ABC Media Manager window, point to Tools, and click Convert Micrografx 
ClipArt. The Micrografx ClipArt Conversion Utility dialog box appears.

2 Choose whether you’re converting ABC FlowCharter palettes, or Designer or Draw subjects and click on the 
appropriate tab.

3 Select the item(s) in the list box you want to convert. You can click All to select all the items in the list box, or 
click None to deselect all the items in the list box.

4 Click Convert to convert all items you’ve selected.

Note
If you’re converting Designer subjects from a CD-ROM, click on Find to locate the appropriate subjects.



To copy a CD-ROM collection to your hard drive

1 Run Windows Explorer and access your CD-ROM drive. There’s one .ecf file for each collection, and for 
each .ecf file there’s a sub-folder of the same name.

2 Copy the .ecf file and the sub-folder to your hard drive.
3 Run ABC Media Manager.
4 On the Options menu, click Subject. The Choose a Subject dialog box appears.
5 On the File menu, click Load Collection.
6 Type in the full path to the local .ecf file, or click Browse to find it.



Main ABC Media Manager window



Ignores any changes you have made and closes the dialog box.



Displays general information about using this dialog box.



Accepts any changes you have made and closes the dialog box.



Specifies the text for which you want to search the Name, Keywords, and Description in Item Information.



Specifies the collection or collections to be searched.

To restrict the search to a single collection, click the arrow at the right. A list of all currently loaded collections 
appears. Click the collection you want.



Specifies whether you want a whole word or substring search. 
Whole words are identified by spaces and punctuation. 
Substrings find parts of words.

For example, "cat" finds items with "cat," "cats," and "scatter" if Substring is selected, but only the first item if 
the whole word is selected.



Indicates whether you want the free-form Description included in the search, or if you want to search only the 
Names and Keywords.



Lists current collections and subjects.

Collections have a folder next to the name. Subjects have a mini ABC Media Manager window next to the name.

To display subjects in a collection that does not show subjects, click the + to the left of the collection name or 
click Expand All.



Displays all subjects in all collections.

To display all subjects in a single collection, click the + to the left of the collection name.



Displays only collections (no subjects) in the list.

This is useful when you have many collections loaded.



Closes the dialog box without selecting a new subject.



Accepts your currently selected subject, closes the dialog box, and displays the selected subject.



Displays the name that appears on the thumbnail.

You can change this name if the collection is not read-only. This affects only the name in the ABC Media Manager 
subject, not the original file. If you added an item from a file on disk, this name was created from the filename.



Displays the keywords on which you can search.

You can change the keywords if the collection is not read-only. Separate keywords with commas.



Displays the description.

You can enter lengthy free-form descriptive information about the item if the collection is not read-only.



This larger view of the thumbnail picture cannot be changed.



Sets the width of the thumbnail bitmap picture.

The button below shows the size of the thumbnail. If the Square box under the button is checked, this 
automatically adjusts the height as well.



Sets the height of the thumbnail bitmap picture.

The button at the right shows the size of the thumbnail. If the Square box under the button is checked, this 
automatically adjusts the width as well.



Displays the size of the bitmapped thumbnail.



Specifies the color resolution of the new thumbnails you’re generating.

This affects the disk space used by ABC Media Manager. (It slightly affects the time it takes to generate new 
items, also.)



Determines whether the bitmap thumbnail is square or rectangular. If checked, the sliders to adjust width and 
height work together.

The button size (not the size of the picture) changes if you switch, for example, from Show Pictures to Show 
Names.



Applies any changes you have made, but does not close the window. This lets you see if the changes are what 
you want and lets you make further adjustments quickly.



Specifies that the main ABC Media Manager window is always on top. This is useful if you frequently add ClipArt 
to your work.



Specifies the type of scrolling you want in the main ABC Media Manager window when there are more items than
can be displayed at one time. Click the Horizontal or Vertical button.



Specifies whether thumbnails should show only pictures, only names, or both.



Specifies when you want to see Tool Tips as you pause the cursor over the thumbnail.



Specifies the drive path for collections on CD-ROM.



Selects all of the items in the list box.



Deselects all of the items in the list box.



Displays the Windows 95 Find dialog box so that you can locate the file to convert.



Converts all items that you have selected.



Specifies the new name for the subject.

Renaming affects only ABC Media Manager subjects, not the content.



Specifies the new name for the collection.

Renaming affects only ABC Media Manager collections, not the content.



Adds each independent symbol of the drawing as a separate item. 
If the symbol is named, the name is used in Item Information. 
If the symbol is not named, the symbol is ignored.



Adds the drawing as a whole, creating one item. The filename is used as the name.



Specifies the name for the new collection you’re creating. You can enter a name of unlimited length, but don’t 
enter a file extension.



Specifies the name for the new subject you’re creating. You can enter a name of unlimited length, but don’t 
enter a file extension.



Specifies the name of the collection to which you want the subject added.

The name of the currently selected collection is displayed. To add the subject to a different collection, click the 
arrow at the right to select a collection.



Specifies the name of the collection you want to load. If you do not know the name, click Browse.



Accesses the Windows 95 common file dialog box, so you can browse for the right collection.



Specifies the name of the subject you want to load. If you do not know the name, click Browse.



Accesses the Windows 95 common file dialog box, so you can browse for the right subject.



Specifies the name of the collection to which you want to move the subject.

When the box opens, the name of the current collection is displayed and highlighted. To change the name of the 
collection, click the arrow at the right of the text box. A list of all currently loaded collections appears. Click the 
collection you want.



Displays the name of the item.

You cannot change this.



Displays the Keywords.

You cannot change this.



Displays the Description.

You cannot change this.



Displays a larger view of the picture.



Switches the main ABC Media Manager window to the subject where this item was found.



Lists all ABC palettes.

Select the palette or palettes you want to convert to ABC Media Manager collections.



Lists all Designer subjects.

Click the subject or subjects you want to convert to ABC Media Manager collections.



Lists all Windows Draw subjects.

Click the subject or subjects you want to convert to ABC Media Manager collections.



Provides details about linked files and lets you change the path.



Displays information about linked files and lets you change the path for the file location.



Displays the file path for the file linked to the item.



Specifies whether or not the file can be found.



Specifies whether the file is located on a local drive, a network drive, or an invalid drive.



Troubleshooting
What is the problem?

{button ?,JI(`',`IDH_Trouble_Drag')} I can’t drag an item into my program.

{button ?,JI(`',`IDH_Trouble_Excel')} I can’t drag an item into Excel.



Troubleshooting: Copying ClipArt
{button Steps...,PI(`',`IDH_HT_Trouble_Copying_ClipArt')}

Drag and drop from ABC Media Manager inserts a Metafile or DIB file in the target document if the target 
program is OLE-compatible. Most newer Office-compatible programs, and Windows 95 programs are OLE-
compatible.

Make sure you’re dragging the item to a valid location in the document (not in the margin, for example).

If you still have problems, you probably can copy the ABC Media Manager item to your document using the 
Clipboard.



To copy items via the Clipboard



Troubleshooting: Drag and drop into Excel
{button Steps...,PI(`',`IDH_HT_Trouble_Copying_ClipArt')}

Drag and drop from ABC Media Manager inserts a Metafile or DIB file in the target document if the target 
program is OLE-compatible. Most newer Office-compatible programs, and Windows 95 programs are OLE-
compatible.

However, If you still have problems, you can copy the ABC Media Manager item to your document using the 
Clipboard.




